Shift4Shop ( 3DCart ) API issues
Incident Report for ShipRush
Resolved
This incident has been resolved.
Posted Feb 16, 2024 - 10:44 PST
Update
Shift4Shop ( 3dCart ) issues are now resolved.
Posted Feb 16, 2024 - 10:43 PST
Investigating
Shift4Shop ( 3dCart ) is currently having technical issues which is impacting their webstores. This is currently impacting ShipRush users. This is being tracked in Shift4Shop ticket NZG-388-72681. We will update the ShipRush status IO page as soon as we receive confirmation that all Shift4Shop Errors are resolved.
Posted Feb 15, 2024 - 17:00 PST
This incident affected: ShipRush Web.