Shopify connectivity impacted
Incident Report for ShipRush
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 09, 2018 - 18:14 PDT
Monitoring
We see that Shopify is having some problems. Order and tracking number flow are failing due to problems on the Shopify side. ZF Case 67641
Posted 4 months ago. Aug 09, 2018 - 17:16 PDT
This incident affected: ShipRush Web.