ShipRush Slowness on ShipRush Web Site (ZF Case 69667)
Incident Report for ShipRush
Resolved
This incident is resolved.
Posted 17 days ago. Nov 26, 2018 - 10:45 PST
Monitoring
The fix is live and we continue to monitor.
Posted 17 days ago. Nov 26, 2018 - 10:23 PST
Identified
A resolution is expected to be live over the next 5-15 minutes.
Posted 17 days ago. Nov 26, 2018 - 10:11 PST
Investigating
We are currently investigating this issue.
Posted 17 days ago. Nov 26, 2018 - 09:53 PST
This incident affected: ShipRush Web.