FedEx Shipments returning errors

Incident Report for ShipRush

Resolved

This issue should now be resolved.
Posted Oct 27, 2023 - 11:23 PDT

Monitoring

Many users are able to ship and rate again successfully, though may experience lingering errors. If you are still receiving errors with FedEx, please try your shipment again in a few moments.
Posted Oct 27, 2023 - 10:50 PDT

Identified

FedEx Servers are currently experiencing an outage, causing errors for both rating and shipping FedEx services in ShipRush. FedEx support is aware of the issue and working to fix it now.
Posted Oct 27, 2023 - 10:31 PDT
This incident affected: Carrier Functionality.