Case 79339: SRWeb: Unable to connect to scales server
Incident Report for ShipRush
Resolved
If you are having difficulty with scales, please exit the ShipRush Desktop Toolbox, found in your system tray, and update to the latest version of it found here: https://my.shiprush.com/assets/ShipRush.Desktop.Toolbox.Installer.exe

After updating, exit and restart the toolbox one more time. If you continue to have difficultly, please reach out to ShipRush support for further assistance.
Posted Jul 21, 2020 - 09:12 PDT
Investigating
Some users are unable to get a scale reading in ShipRush Web currently, with the error "Unable to connect to scales server". Development is aware of the issue and is investigating now. We apologize for the trouble, and will post updates here as soon as they are available.
Posted Jul 21, 2020 - 08:38 PDT
This incident affected: ShipRush Web.