Case 78432 - Internal Error occured. Please contact our support. (ZF CODE: 54303)
Incident Report for ShipRush
Resolved
This issue is now fully resolved. Please reach out to ShipRush support if you are still having difficulty with USPS printing.
Posted Apr 29, 2020 - 12:44 PDT
Monitoring
A temporary fix has been put in place, most users should be able to ship again successfully. We will update here once the issue has been confirmed fully resolved.
Posted Apr 29, 2020 - 10:29 PDT
Investigating
We are aware of this error affecting many users and are investigating it now. No call is needed into support, please watch this page for updates.
Posted Apr 29, 2020 - 10:23 PDT
This incident affected: Carrier Functionality.