Errors with Amazon Buy and Amazon Shipping
Incident Report for ShipRush
Resolved
Amazon has marked this issue as resolved and ShipRush is no longer seeing similar rating and shipping errors.
Posted Mar 04, 2024 - 15:24 PST
Identified
Amazon servers are currently experiencing an outage related to Fulfillment operations. This is resulting in errors for rating and shipping Amazon services inside of ShipRush.

We will update here once we have more to share, but please review http://status.mws.amazon.com/ for updates directly from Amazon.

Thank you.
Posted Mar 04, 2024 - 09:14 PST
This incident affected: Carrier Functionality.