Case 79700 - Nothing printing in ShipRush Web via Toolbox
Incident Report for ShipRush
Resolved
We believe this issue to be fully resolved, and apologize for the inconvenience. Please reach out to support if you continue to have trouble with the software.
Posted Aug 24, 2020 - 13:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2020 - 12:33 PDT
Update
The outage of My.ShipRush.com should now have passed. We are reviewing the change to the toolbox connectivity concern now.
Posted Aug 24, 2020 - 12:12 PDT
Update
Development is implementing a fix for this issue now, which is requiring a brief outage of My.ShipRush.com. The app should be available again momentarily.
Posted Aug 24, 2020 - 12:09 PDT
Identified
Many ShipRush Web users, printing with the Desktop Toolbox may find that their shipment processes, but no label is printed, or that the print is delayed a very long time. Development has identified the issue and is working to resolve it now, we hope to have a full resolution very soon.
Posted Aug 24, 2020 - 11:34 PDT
This incident affected: ShipRush Web.