ShipRush Desktop Toolbox security maintenance
Incident Report for ShipRush
Resolved
This incident has been resolved.
Posted Aug 20, 2020 - 12:55 PDT
Monitoring
https://shiprush.com/2020toolboxupdate/

There is a planned maintenance window today from 11:00a-12:00p PST related to the required ShipRush Desktop Toolbox update. If you have not yet updated your Toolbox to version 4.0.13.7000 or higher, ShipRush web will lose connectivity to your toolbox, affecting printer, scale and scanner connectivity. Please visit the link above for more information on how to update.
Posted Aug 20, 2020 - 08:13 PDT
This incident affected: ShipRush Web.