FedEx Carrier returning various connection errors
Incident Report for ShipRush
Resolved
This issue should now be resolved. If you are still connection errors, please wait a few moments and try your shipment again.
Posted Apr 04, 2024 - 09:50 PDT
Update
Many users are able to rate and ship again successfully, though in some cases it takes multiple attempts for the FedEx Servers to not return errors.
Posted Apr 04, 2024 - 09:16 PDT
Identified
FedEx servers are currently experiencing an outage affecting many ShipRush shippers trying to use their services. Errors include:

Message from the FedEx Server: General Failure [wsi:0105]
Message from the FedEx Server: Your request cannot be serviced at this time due to system constraints, please retry your request. [crs:FFFE]

And similar. FedEx engineering is aware of the issue and working to resolve it now.
Posted Apr 04, 2024 - 08:56 PDT
This incident affected: Carrier Functionality.