Case 78742 - Unable to GET 'https://www.dial-a-zip.com'
Incident Report for ShipRush
Resolved
This issue should now be resolved. Please reach out to support if you continue to have difficulty using ShipRush.
Posted May 27, 2020 - 12:13 PDT
Update
We've been informed this outage will be resolved at 3:00p EST (12:00p PST). We will update here once we have confirmed things are working - please continue to keep address validation disabled in the meantime.
Posted May 27, 2020 - 10:57 PDT
Identified
Dial-A-Zip, the USPS address validation tool that ShipRush uses is currently down, and causing errors inside of the ShipRush software. USPS is aware of the issue and is working to resolve.

*NOTE* We use this address validation for all carriers, so UPS, FedEx, WWEX Shippers and others will experience the same error.

In the meantime, we would suggest disabling address validation to get past the error, which can be done in Settings for each shipping account you have available. Shipping is still possible in the app.

We will update here as soon as we have more to share.
Posted May 27, 2020 - 08:15 PDT
This incident affected: ShipRush Web.