ShipRush Case 70365 - Web Toolbox unable to connect - 500 Internal Server Error
Incident Report for ShipRush
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 08, 2019 - 07:06 PST
Update
If you continue to have difficulty printing, reprinting, or using the QuickBooks Web Connector, please let support know. We are monitoring the connection, but believe it to be working agian.
Posted 9 months ago. Jan 07, 2019 - 16:00 PST
Monitoring
A fix has been put in place, and most users should be able to use ShipRush successfully.
Posted 9 months ago. Jan 07, 2019 - 15:58 PST
Identified
We're aware of this issue, and development is working to resolve ASAP.
Posted 9 months ago. Jan 07, 2019 - 15:16 PST
This incident affected: ShipRush Web.