Reports of intermittent slow response on ShipRush Web (ZF Case 69651)
Incident Report for ShipRush
Resolved
This incident has been resolved.
Posted 18 days ago. Nov 25, 2018 - 20:47 PST
Monitoring
We have implemented a resolution and are monitoring to confirm it is resolved.
Posted 18 days ago. Nov 25, 2018 - 20:07 PST
Investigating
ZF Case 69651 -- There have been a few reports of slowness. The team is monitoring and investigating.
Posted 18 days ago. Nov 25, 2018 - 19:03 PST
This incident affected: ShipRush Web.