Address Validation Errors - An Update is Required to ShipRush Desktop
Incident Report for ShipRush
Resolved
This incident has been resolved.
Posted Jul 15, 2020 - 10:36 PDT
Monitoring
If you are experiencing errors when attempting to ship in the Desktop version of ShipRush related to address or address validation, please be aware that due to a recent change to the validation systems ShipRush connects to, an update is required to the desktop version of ShipRush. The download for that is found here: https://ShipRush.com/downloads/ . Alternatively, if you prefer not to update right away, you can disable address validation in Settings > Shipping Settings to get past the error.

As a reminder, please make sure to fully exit ShipRush before attempting to update to a newer version. Checking Task Manager (Ctrl+Shift+Escape) is a quick way to see if it is running.

We apologize for the inconvenience. Thank you for using ShipRush!
Posted Jul 14, 2020 - 15:09 PDT
This incident affected: Carrier Functionality.