ShipRush Desktop Toolbox Security Maintainence
Incident Report for ShipRush
Resolved
This maintenance has concluded for today. There will be similar maintenance tomorrow, and all of next week. Make sure you update soon!
Posted Sep 10, 2020 - 11:56 PDT
Update
As a note, this update is also affecting older versions of the Desktop version of ShipRush as well. If you are receiving connection errors, try updating to the latest version found here: https://shiprush.com/downloads/
Posted Sep 10, 2020 - 11:24 PDT
Monitoring
There is a Planned Maintenance taking place currently for the ShipRush Desktop Toolbox, running from 10:00a-12:00p PST (1-3 EST). If you are on an older version of the Toolbox, this will prevent you from having access to printers, scales, and clipboard shipping.

Please visit https://shiprush.com/2020toolboxupdate/ for more information on the required update, and how to run it. If you can't update this moment, please wait until 12:00p PST to resume shipping, and plan to update the toolbox as soon as is convenient.
Posted Sep 10, 2020 - 08:34 PDT
This incident affected: ShipRush Web.