Intermittent "unable to talk to My.ShipRush" error
Incident Report for ShipRush
Resolved
This has been resolved.
Posted 2 months ago. Oct 11, 2018 - 08:09 PDT
Monitoring
The issue is resolved, and we are monitoring.
Posted 2 months ago. Oct 09, 2018 - 14:42 PDT
Update
The issue has become less frequent, and retrying the operation in ShipRush should succeed. A full resolution is in the process of being deployed.
Posted 2 months ago. Oct 05, 2018 - 08:35 PDT
Identified
A resolution is in process. We should have another update within an hour. The system continues to be operational.
Posted 2 months ago. Oct 04, 2018 - 10:47 PDT
Investigating
This issue is being investigated under ZF Case 68662
Posted 2 months ago. Oct 03, 2018 - 16:28 PDT
This incident affected: ShipRush Web.