Case 77374: ShipRush Button / Javascript Plugin getting stuck at login screen
Incident Report for ShipRush
Resolved
This incident has been resolved.
Posted Feb 07, 2020 - 11:44 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2020 - 11:13 PST
Identified
We are aware of an issue affecting some users of our Javascript Plugin / ShipRush Button integrations, where users get caught on the login screen for ShipRush Web. This has our top priority in development for resolution. We will update here as new information becomes available.
Posted Feb 07, 2020 - 08:38 PST
This incident affected: ShipRush Web.