Case 79549: Message from the FedEx Server: Unable to invoke method: getRates. Service is currently unavailable. [prxy:9006]

Incident Report for ShipRush

Resolved

FedEx servers may have lingering errors this morning, but this issue should now be resolved.
Posted Aug 07, 2020 - 08:13 PDT

Update

We are continuing to monitor for any further issues.
Posted Aug 07, 2020 - 07:55 PDT

Monitoring

Some shippers are reporting being able to ship again via FedEx. These errors may be intermittent throughout the morning.
Posted Aug 07, 2020 - 07:55 PDT

Investigating

FedEx servers are currently experiencing an outage, causing errors with many users. They are aware of the issue and are investigating now. It appears some users are able to ship, but not rate. We will update here as soon as there is more to share.
Posted Aug 07, 2020 - 07:46 PDT
This incident affected: Carrier Functionality.