Orders missing from ShipRush - Case 980739
Incident Report for ShipRush
Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 13:27 PST
Monitoring
Fixes have been checked in for this issue. If you are still not showing orders on the main screen of My.ShipRush.com, try clearing your browser cache and logging back in. If the issue persists after that, please reach out to our support team for guidance.
Posted Jan 31, 2024 - 11:19 PST
Identified
Many users are unable to see recent orders in ShipRush. Development has identified the issue and is working to fix it now, however a temporary solution is to move to the older ShipRush interface. This can be done by going to Settings > User Settings > General Settings, unchecking the box for "Modern Interface" and clicking Back to Shipping.

This can be switched back at any time, and we will post here when a full solution is in place.
Posted Jan 31, 2024 - 08:14 PST
This incident affected: ShipRush Web.