ShipRush USPS Errors - Unable to Call My.ShipRush
Incident Report for ShipRush
Resolved
Development believes the core issue has been resolved. Please reach out to support if you continue to have difficulty.
Posted Jun 03, 2020 - 14:20 PDT
Identified
Full error may look like this:

Unable to call My.ShipRush. HTTP/1.1 500 System.ServiceModel.ServiceActivationException. Unable to POST to "https://api.my.shiprush.com/accountservice.svc/shippingaccounts/get" (Compatible).

--

We are aware of this issue and are working to resolve ASAP. No ETA yet, but we will post here when we have more.
Posted Jun 03, 2020 - 14:07 PDT
This incident affected: Carrier Functionality.