Case 76825: SRWeb: Unexpected character encountered
Incident Report for ShipRush
Resolved
This issue should now be resolved, please reach out to support if you are still encountering errors shipping USPS, or adding postage to your account.
Posted Dec 23, 2019 - 09:44 PST
Investigating
Some users may be experiencing that error, or others, when trying to process USPS shipments. We are aware of the issue and are working to resolve now. Thank you for your patience.
Posted Dec 23, 2019 - 08:12 PST
This incident affected: Carrier Functionality.