UPS Server Outage
Incident Report for ShipRush
Resolved
This outage should now be resolved, please reach out to support if you are seeing any more difficulty with shipping.
Posted Jul 25, 2024 - 11:58 PDT
Identified
UPS Servers are currently experiencing a significant outage, preventing rating and shipping for many users. The common error is: XAV Web Service currently unavailable. [260000].

UPS Support is aware of this and is working to resolve it now.
Posted Jul 25, 2024 - 09:54 PDT
This incident affected: Carrier Functionality.