WWEX Server Errors

Incident Report for ShipRush

Resolved

WWEX Reports this issue should now be resolved.
Posted Oct 06, 2025 - 13:45 PDT

Identified

WWEX API Servers are currently experiencing an outage, preventing most shippers in ShipRush from getting rates or labels. Their support team is aware of the issue and working to resolve it now, we will update here when we have more to share.
Posted Oct 06, 2025 - 12:26 PDT
This incident affected: Carrier Functionality.