ShipRush Web: Object Reference error
Incident Report for ShipRush
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 08:37 PST
Monitoring
Development has made a change which should resolve this error. We are monitoring My.ShipRush.com now, please reach out to our support if you see any more trouble related to this error.
Posted Jan 24, 2024 - 08:17 PST
Identified
Some users are receiving the error "Object Reference not set to an instance of an object" when trying to rate or ship. Our development team is aware of the issue and working to resolve it as soon as possible. We will post updates here as they are available.
Posted Jan 24, 2024 - 07:40 PST
This incident affected: ShipRush Web.