Case 77762: Migration to new FedEx servers, may result in ""unable to re-register FedEx account" errors
Incident Report for ShipRush
Resolved
This incident has been resolved.
Posted Apr 20, 2020 - 22:42 PDT
Update
This issue should now be resolved. If errors continue, please contact our support team.
Posted Apr 17, 2020 - 16:44 PDT
Monitoring
If you are running into this, or similar errors with FedEx, please do the following:
Navigate to to Settings, for either Web or Desktop versions of ShipRush, and click on your FedEx account. Make sure your "From" address is your current FedEx billing address, and contains all information including a valid Phone, Email and Contact Name. Once you've updated whatever information is needed, try a shipment again and it should automatically re-register.

If it does not, you will need to delete and re-add your account in settings. No history will be lost, but it is possible for Automation Rules that specifically reference your account will need to be updated after the re-registering. If you get an error during re-registration, you will need to call FedEx to confirm what your default billing address is, a it it is different than what is being provided for your account number.

The billing address is only needed for the initial setup. If your return address is different than your billing address, go through the re-registration process and update your address after you are able to ship again, or simply create a new address profile to switch to as needed, from settings.

If you continue to have trouble with account registration errors, feel free to reach out to ShipRush Support -- however please be aware if you are getting an error that the address you provided is incorrect, that will need to be settled with FedEx support: https://www.fedex.com/en-us/customer-support.html
Posted Apr 17, 2020 - 07:21 PDT
This incident affected: Carrier Functionality.