ShipRush Service Outage
Incident Report for ShipRush
Resolved
This issue should be fully resolved now, but engineering will continue to monitor traffic for any further issues. Thank you for your patience in this matter.
Posted Jan 02, 2024 - 18:44 PST
Monitoring
ShipRush services are now back online. Our engineering team will continue to monitor traffic for stability.
Posted Jan 02, 2024 - 18:02 PST
Update
ShipRush services are starting to come back online but the system is not 100% yet . We are continuing to deploy and test our fixes.

We will provide another update once internal testing is complete or in 30 minutes; whichever is sooner.
Posted Jan 02, 2024 - 17:36 PST
Update
Our team is working hard to restore service. While the issue is clear, it will take more time to apply a fix. We will provide an update in 30 minutes.
Affected components include ShipRush web, desktop and API.
Posted Jan 02, 2024 - 16:57 PST
Update
Our teams continue to work hard to bring ShipRush Web, Desktop, and the ShipRush API back online. We will provide an update again in 30 minutes.
Posted Jan 02, 2024 - 16:23 PST
Update
Our engineering team has identified the issue and is working hard to restore the service. We will provide an update every 30 minutes on the progress. We apologize for the inconvenience this has caused.
Posted Jan 02, 2024 - 15:40 PST
Identified
ShipRush Web is currently unavailable for all users. We sincerely apologize for the difficulty, our engineering team is working to resolve this issue as soon as possible. We will update here when there is more to share.
Posted Jan 02, 2024 - 14:22 PST
This incident affected: ShipRush Web.