Ticket SAS-6169 - Return labels resulting in intermittent error - Internal Server Error
Incident Report for ShipRush
Resolved
This issue should now be fully resolved.
Posted 29 days ago. Nov 14, 2018 - 09:31 PST
Identified
This is affecting USPS Return labels only, and may be returning any number of errors. The USPS Provider is investigating this issue now, and hopes to have a resolution soon.
Posted 29 days ago. Nov 14, 2018 - 08:02 PST
This incident affected: Carrier Functionality.