Case 78279: SRWeb: Please call our customer support. (ZF CODE: 54303)
Incident Report for ShipRush
Resolved
This issue is resolved, new open issue under case 78296.
Posted Apr 20, 2020 - 11:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2020 - 16:46 PDT
Identified
We have the core issue identified, and have flipped all postal shipping to Pitney Bowes until this it is resolved. Users may notice their labels change format, and may get multiple SCAN forms for today, this is normal.
Posted Apr 17, 2020 - 13:41 PDT
Investigating
We are aware of this error affecting many users when attempting to rate and ship, unfortunately a call to Customer Support will not resolve this issue. We will update here as soon as we have more to share.
Posted Apr 17, 2020 - 13:35 PDT
This incident affected: Carrier Functionality.