(Case 459716) ShipRush Email notifications are not being sent automatically
Incident Report for ShipRush
Resolved
This issue has since been resolved.
Posted May 17, 2021 - 07:29 PDT
Identified
Development has identified the root issue, and is working on a resolution now. We will update here once this fix is live.
Posted May 14, 2021 - 13:25 PDT
Investigating
We are aware of this issue affecting all emails being sent from ShipRush Web, and development is working to have this resolved as soon as possible.
Posted May 14, 2021 - 12:13 PDT
This incident affected: ShipRush Web.