Case 72611 - Amazon orders are not being properly updated
Incident Report for ShipRush
Resolved
Amazon has resolved the issue. All new shipments should be working fine, and all failed shipment updates will be re-run automatically within a few hours, no manual update needed.
Posted about 2 months ago. May 01, 2019 - 15:22 PDT
Identified
This is an Amazon server side issue. Amazon support is aware of the problem, and is working to resolve as quickly as possible. We will update here as soon as more information is provided.
Posted about 2 months ago. May 01, 2019 - 10:21 PDT
This incident affected: Ecommerce connectivity.