3dCart Webstore Issues - ShipRush Case 400897
Incident Report for ShipRush
Resolved
This issue has been fully resolved.
Posted Feb 03, 2021 - 10:27 PST
Monitoring
3dCart is currently experiencing difficulties which may be affecting orders downloading into ShipRush, and posting back to 3dCart after being processed. 3dCart is aware of the issue, and currently working to resolve.
Posted Jan 08, 2021 - 10:11 PST
This incident affected: Ecommerce connectivity.