Case 77399 - "Unable to get Eligible Shipping Services from Amazon"
Incident Report for ShipRush
Resolved
Amazon reports this outage has now been fully resolved. Please reach out to support if you continue to have difficulties using ShipRush.
Posted Feb 07, 2020 - 13:32 PST
Monitoring
Some users are experiencing this error when attempting to ship via Amazon Buy Shipping. Amazon servers are currently experiencing technical issues causing this error - they are aware of the problem and are working to fix it. We can suggest trying your shipment again in 10 minutes, as the error seems to be periodic.
Posted Feb 07, 2020 - 09:36 PST
This incident affected: Carrier Functionality.