Amazon Webstore Issues
Incident Report for ShipRush
Resolved
Amazon has advised that the issue affecting Web Services has been resolved as of earlier this morning. Full details can be found on Amazon's status page here: https://status.aws.amazon.com/
Posted Nov 26, 2020 - 12:47 PST
Monitoring
Amazon is currently experiencing server difficulties that are resulting in delays for orders both downloading into ShipRush, and posting back to Amazon after being processed. Amazon is aware of the issue and is currently working to resolve - we recommend watching their status page here:

https://status.aws.amazon.com/

The good news is that all pending update and order refresh jobs will automatically re-run once the Amazon outage is resolved.
Posted Nov 25, 2020 - 12:13 PST
This incident affected: Ecommerce connectivity.