Case 80254: Toolbox Delay & Timeouts
Incident Report for ShipRush
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 14:54 PDT
Monitoring
We believe this issue has passed, and are monitoring performance of ShipRush Web currently. Please reach out to support if you continue to have trouble.
Posted Oct 13, 2020 - 12:28 PDT
Investigating
Many web users, shipping with the ShipRush Desktop Toolbox may be experiencing delays and timeout errors after a shipment is processed in web. We are aware of this issue and are working to have it fully resolved as soon as possible. We will post updates here as soon as they are available.
Posted Oct 13, 2020 - 11:44 PDT
This incident affected: ShipRush Web.