Case 68828 - Packing List returns: (500) Internal Server Error. Service Unavailable
Incident Report for ShipRush
Resolved
The issue is resolved. Internal reference ID: ZF Case 68828
Posted 10 days ago. Oct 11, 2018 - 09:37 PDT
Monitoring
A fix has been implemented, and we are monitoring to make sure it is effective.
Posted 10 days ago. Oct 11, 2018 - 09:15 PDT
Update
Technicians have isolated the root issue, and are actively working to fix. Still no ETA of a full resolution - we will update here once there is more to share. As a note, if you disable packing list printing, that should bypass this error, allowing normal label shipping.
Posted 10 days ago. Oct 11, 2018 - 09:12 PDT
Update
The issue has been identified, and a resolution is in progress.
Posted 10 days ago. Oct 11, 2018 - 08:09 PDT
Identified
We have identified the problem, and are working with our server host to resolve.
Posted 10 days ago. Oct 11, 2018 - 08:08 PDT
Investigating
We are aware of this issue, and development is investigating now. We will update here when we have more.
Posted 10 days ago. Oct 11, 2018 - 07:23 PDT
This incident affected: ShipRush Web.