eBay Connectivity is down, eBay outage. Affecting other connections also. (ZF Case 71344)
Incident Report for ShipRush
Resolved
All connectivity is restored and running cleanly.
Posted 7 months ago. Mar 04, 2019 - 18:15 PST
Update
eBay connectivity is restored, we are monitoring.
Posted 7 months ago. Mar 04, 2019 - 18:10 PST
Monitoring
Non eBay connectivity is fully restored and caught up.
Posted 7 months ago. Mar 04, 2019 - 18:03 PST
Update
All non-eBay connectivity has been restored. There may be a delay of 15-45 minutes for all orders to download and tracking numbers to upload. ShipRush can be used normally.
Posted 7 months ago. Mar 04, 2019 - 17:58 PST
Update
You can continue to use ShipRush (Web and Desktop) while we work on this issue.
Posted 7 months ago. Mar 04, 2019 - 17:46 PST
Identified
The issue is on the eBay side.
Posted 7 months ago. Mar 04, 2019 - 17:22 PST
This incident affected: ShipRush Web and Ecommerce connectivity.