Bigcommerce servers are having some issues (ZF Case 71502)
Incident Report for ShipRush
Resolved
This issue cleared up during the night.
Posted 7 months ago. Mar 12, 2019 - 09:24 PDT
Update
We continue to see a high error rate from the Bigcommerce servers.
Posted 7 months ago. Mar 11, 2019 - 21:24 PDT
Monitoring
This problem is on the Bigcommerce side. It will resolve when they resolve the issue. Tracking numbers will flow within an hour or two of the Bigcommerce servers coming back up.
Posted 7 months ago. Mar 11, 2019 - 19:33 PDT
This incident affected: Ecommerce connectivity.