Case 74217 - ShipRush Web Toolbox is slow, or fails to print
Incident Report for ShipRush
Resolved
This issue is resolved. If you continue to have difficulty after restarting the toolbox, try a full restart of your shipping computer. If the issue continues after that, please contact support.
Posted 4 months ago. Jun 04, 2019 - 14:18 PDT
Monitoring
We believe this issue is now resolved. Users will need to fully close the Desktop Toolbox (found in the system tray), then re-load for the change to take full effect.
Posted 4 months ago. Jun 04, 2019 - 12:08 PDT
Investigating
Some users are experiencing slowness, or unresponsiveness when printing via the ShipRush Web Toolbox. We are aware of this issue and are currently investigating.
Posted 4 months ago. Jun 04, 2019 - 11:12 PDT
This incident affected: ShipRush Web.