Case 79817: Toolbox printer issue
Incident Report for ShipRush
Resolved
This issue should now be resolved. If you are still having difficulty, try a full shutdown and restart of your shipping PC, and try your shipment again. If you still have trouble at that point, please reach out to ShipRush Support.
Posted Sep 04, 2020 - 12:58 PDT
Investigating
Many users are experiencing difficulties printing with the ShipRush Desktop Toolbox. We are investigating this issue now - in most cases, fully exiting the ShipRush Desktop Toolbox from the system tray, and reloading it will allow them to ship. Or, shutting down and restarting the shipping PC>
Posted Sep 04, 2020 - 12:40 PDT
This incident affected: ShipRush Web.