Case 68726 - FedEx Server error: Service is invalid
Incident Report for ShipRush
Resolved
FedEx has confirmed this issue is now 100% resolved.
Posted 2 months ago. Oct 09, 2018 - 13:56 PDT
Update
FedEx has not confirmed a fix for this issue yet - users may still be experiencing this error periodically. We will update here when we know more.
Posted 2 months ago. Oct 08, 2018 - 08:14 PDT
Update
FedEx continues work on resolving this issue, but does not yet have an ETA on a full resolution. We will update here when we have more to share.
Posted 2 months ago. Oct 05, 2018 - 08:28 PDT
Identified
FedEx has confirmed they are aware of the issue, and are working to resolve it, but do not yet have an ETA on a full fix.
Posted 2 months ago. Oct 04, 2018 - 13:14 PDT
Investigating
A ticket has been submitted to FedEx Web Services support, and we are awaiting a resolution.
Posted 2 months ago. Oct 04, 2018 - 10:35 PDT