ShipRush Web Security Maintainence
Incident Report for ShipRush
Resolved
This incident has been resolved.
Posted Sep 17, 2020 - 13:25 PDT
Monitoring
There is a planned Security Maintenance taking place with ShipRush Web today, running from 10:00a-11:30a PST (1-2:30 EST). If you are on an older version of the ShipRush Desktop Toolbox, this can prevent you from having access to printers, scales, and clipboard shipping.

Please visit https://shiprush.com/2020toolboxupdate/ for more information on the required update, and how to run it. If you can't update this moment, please wait until 11:30a PST to resume shipping, and plan to update as soon as is convenient.

If you are on an older version of ShipRush Desktop (any carrier) this security maintenance could cause you to run into connection errors when using the software. If you do encounter that, please make sure you are on the latest version of the Desktop Software, found here: https://shiprush.com/downloads/
Posted Sep 17, 2020 - 10:18 PDT
This incident affected: ShipRush Web.