ShipRush partial outage, affects new logins and postage printing: ZF Case 72494
Incident Report for ShipRush
Resolved
The issue is resolved.
Posted 2 months ago. Apr 25, 2019 - 14:56 PDT
Monitoring
A resolution is in place and we are monitoring.
Posted 2 months ago. Apr 25, 2019 - 14:47 PDT
Identified
We understand the source of the issue and will have a resolution shortly.
Posted 2 months ago. Apr 25, 2019 - 14:39 PDT
This incident affected: ShipRush Web.