Case 75471 - Unable to access My.ShipRush
Incident Report for ShipRush
Resolved
All update and connectivity issues should now be resolved. Thank you for your patience.
Posted Sep 11, 2019 - 15:45 PDT
Identified
All users should be able to access ShipRush Web, however we are still resolving a related issue that is preventing new webstore orders from downloading, or recently shipped orders from updating properly. Once we have this fully resolved, all pending update jobs will go through as normal. We will post here when more is available.
Posted Sep 11, 2019 - 14:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results. Users may experience slower than normal performance for the next few minutes.
Posted Sep 11, 2019 - 13:46 PDT
Identified
Some users are reporting issues with accessing the my.shiprush.com website. We have identified an issue and are currently taking steps to fix this error.
Posted Sep 11, 2019 - 13:32 PDT
This incident affected: ShipRush Web.