Case 69399 - WWEX Server error: HTTP request failed
Incident Report for ShipRush
Resolved
WWEX Reports this issue should now be fully resolved.
Posted about 1 month ago. Nov 09, 2018 - 13:52 PST
Investigating
WWEX Support has been notified of this error and is working to resolve it. We will update here when they have more to share.
Posted about 1 month ago. Nov 09, 2018 - 10:10 PST
This incident affected: Carrier Functionality.