Case 76824 - Webstore not able to refresh
Incident Report for ShipRush
Resolved
This incident has been resolved. Users may need to re-enable stores that are disabled due to refresh errors.
Posted Dec 23, 2019 - 11:27 PST
Investigating
Most users are experiencing issues with various webstores, including Amazon and others, completing a refresh to get new orders. We are aware of the issue and are investigating a solution now. We will update here when we have more to share.
Posted Dec 23, 2019 - 07:55 PST
This incident affected: Ecommerce connectivity.