FedEx Web Services issue - Proxy:9006 and General Failure errors
Incident Report for ShipRush
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 12:56 PDT
Update
This issue is largely resolved. FedEx reports users may experience errors periodically, but they should pass very quickly. If you continue to receive errors after a few minutes, please reach out to ShipRush support.
Posted Jun 04, 2020 - 12:56 PDT
Monitoring
We are getting reports that this issue has passed, or at least the errors are transient. If you receive an error shipping with FedEx, please try your shipment again in a few moments. We will continue to update here once we have more to share.
Posted Jun 04, 2020 - 10:02 PDT
Identified
FedEx Web Services are currently experiencing an outage, causing errors for many users trying to ship FedEx parcels across all systems, including ShipRush. FedEx Web Support is aware of the issue and is working to resolve it ASAP. We will post here as soon as we know more, or once the outage has been resolved.

Errors include:

Message from FedEx server: Unable to invoke method: getRates. Service is currently unavailable. [prxy:9006]

as well as

General Failure error

This only affects FedEx shipments, all other carriers are currently operational in ShiupRush.
Posted Jun 04, 2020 - 09:46 PDT
This incident affected: Carrier Functionality.