Case 69304 - FedEx Returning Error: General Failure [wsi:0105]
Incident Report for ShipRush
Resolved
FedEx reports that this issue has been resolved.
Posted 8 days ago. Nov 06, 2018 - 08:33 PST
Identified
FedEx is aware of this issue and is working to resolve. We have not been given an ETA on a full resolution yet, but will update here when we know more.
Posted 9 days ago. Nov 05, 2018 - 11:47 PST
This incident affected: Carrier Functionality.