Case 77456 - USPS Invalid Field error
Incident Report for ShipRush
Resolved
This error requires a re-registration of your ShipRush Discount Postage account to resolve. The core issue is accounts can be set to inactive or invalid if registered with non-standard addresses, such as PO Boxes. Re-registering the account temporarily relieves the block, but please do set up the new account with a physical location, and update your return address after registration. Here are the steps to follow:

1) Log into My.ShipRush.com and navigate to Settings. Take note of your account address.
2) Follow this link, while still in settings:
https://my.shiprush.com/CreateAccount/Testing_DeleteAllShippingAccounts?carrierType=ShipRushUSPS
That will remove your SRDP account fully. No history will be lost, and your postage balance will remain the same. O
3) Once removed, go back into settings and click the "Add Shipping Account" button in the top right corner. Complete the wizard

** If you are a desktop shipper, you will then need to go into ShipRush Desktop, delete your old account there, then select to Connect to Existing account to select the new one.
4) Try your shipment again!

Please reach out to support if you continue to have difficulties.
Posted Feb 12, 2020 - 11:44 PST
Investigating
Some users are experiencing this error when attempting to ship:

Postage Server Returned Error: Invalid field value related to Payment.

We are aware of the issue and are working with our postage provider to resolve. We will update here once we have more to share.
Posted Feb 12, 2020 - 11:04 PST
This incident affected: Carrier Functionality.