FIMS Shipping is very slow (ZF Case 69676)
Incident Report for ShipRush
Resolved
This incident has been resolved.
Posted 16 days ago. Nov 27, 2018 - 05:02 PST
Update
We are continuing to monitor the FIMS servers.
Posted 16 days ago. Nov 27, 2018 - 04:24 PST
Identified
This issue only affects shippers using the FedEx FIMS service. The problem is on the FIMS servers.
Posted 17 days ago. Nov 26, 2018 - 14:49 PST
This incident affected: Carrier Functionality.