Case 70581: FedEx Rate Error: General Failure
Incident Report for ShipRush
Resolved
FedEx is still working on this issue internally, but most users should be able to rate again successfully.
Posted Jan 21, 2019 - 11:59 PST
Investigating
FedEx is aware of this issue affecting users attempting to get rates online, and is working to resolve. Shippers should still be able to print labels in most cases, just may hit an error when attempting to rate beforehand.
Posted Jan 21, 2019 - 08:51 PST
This incident affected: Carrier Functionality.